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Archiving of Project Information 
 
A project archive must be created or augmented whenever a work product (e.g. 
geotechnical report, memorandum, boring log, consultant report review) is completed.  
The types of documents and information to be archived are listed in the GS Document 
Archive List.  Items marked “Required” must be archived if they were developed during 
the course of project investigation, design, reporting, or construction.  Working 
documents not archived, such as drilling requests, USA clearances, original work 
requests etc., must be maintained by the geotechnical professional throughout the life of 
the project.  These documents may be destroyed upon completion of construction.  
 
The geotechnical task manager is responsible for ensuring proper archiving occurs.  
Project archiving should occur as soon as possible after completion of the final work 
product and no later than 30 days after marking the GS project tracking “Status” field as 
“Complete”.  Time for project archiving is charged to the appropriate project EA and 
activity code for the final work product. 
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GS Document Archive List 

 

Document Type 
Required (R) 

or 
Optional (O) 

Native 
Format 

Archive 
Format * 

Planning Phase  

Relevant historical data from literature search O Paper, PDF PDF 

Relevant site reconnaissance results (notes, photos, 
sketches, geology field maps) 

O Paper 
PDF, JPG, 
GIF, BMP 

Reports  (e.g., Preliminary Foundation Report) R 
DOC, PDF, 
XLS, other 

Single PDF of 
entire report 

Design Phase    

Laboratory test results R PDF PDF 

Rock core photos O 
JPG, GIF, 
BMP 

PDF, JPG, 
GIF, BMP 

LOTB, As-Built LOTB, Boring Records R 
PDF, TIF, 
DGN, gINT 

PDF 

Existing As-Built Plans not available in BIRIS or DRS R Paper, PDF PDF 

Field instrumentation measurements or results R 

PDF, XLS, 
CSV, TXT, 
and 
proprietary 

Retain 
relevant file 
format 

Reports (e.g., Foundation, Geotechnical, 
Geophysical, Geological)  

R 
DOC, PDF, 
XLS, other 

Single PDF of 
entire report 

Copy of geotechnically relevant plans (GP, FP, 
Abut/Bent Details) 

O 
PDF, DGN, 
TIF 

PDF 

Borehole Backfill Data Sheet R Paper PDF 

Construction Phase    

Notes or correspondence confirming field verification 
of geotechnical conditions 

R Paper, email 
PDF, JPG, 
GIF, BMP 

Recommendations relating to change orders, claims, 
or pile mitigation 

R 
DOC, PDF, 
XLS, other 

Single PDF of 
entire report 

Pile driving records/ logs R Paper PDF 

Foundation testing reports (PDA, PLT, GGL, CSL) R 
DOC, PDF, 
XLS, other 

Single PDF of 
entire report 

Field instrumentation measurements or results (e.g. 
soil nail tests, ground anchor tests, shop drawings) 

R 

PDF, XLS, 
CSV, TXT, 
and 
proprietary 

Retain 
relevant file 
format 

 
* ZIP as appropriate 
 
For consultant-prepared work, archive the final (approved) work product and the 
approval correspondence signed by the geoprofessional.  Draft reports or comments on 
draft reports are not archived. 
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Archiving Procedure 
 

1. Identify the project documents and/or electronic files to archive by referring to the 
GS Document Archive List.  

2. Convert paper documents and electronic files to the proper archive format(s). 
3. Go to the archive website (GeoDOG) at http://svgcgeodog.dot.ca.gov/ and follow 

the directions to submit your electronic files. 
 
Once submitted to GeoDOG, the project information and archive files are reviewed, and 
if correct, then posted to the GS Project Archive (GeoDOG).   The geoprofessional will 
receive an email confirming that the file(s) has been posted and is available on the 
GeoDOG server.  It is anticipated that reviews will occur within 10 business days of 
submittal. 
 

4. Upon receipt of the confirmation email, the geoprofessional   is encouraged to 
review the archive and resolve any errors by working with the GS Archive 
Manager (Natalie Cornell). 

 
Archive Procedure: 
 
 
 
 
 
 
 
 
 
 

 
 
The goal of this process is to create a project archive that is complete, comprehensive, 
well organized, and is a useful resource for current and future GS staff.  To achieve that 
end geoprofessionals must properly prepare and organize all archive documents and 
electronic files so they are easy to search, view, and use.  The following additional 
information is provided to aid staff in their archiving: 
 
Archive File Formats 

The required archive file formats are presented on the GS Document Archive List.  The 
PDF file format is preferred for archiving of most documents.  However, it is recognized 
that other file formats such as XLS, DGN, or other proprietary formats may be 
appropriate for archiving.   
 

Report or 
Product 
Complete 

Staff: Submit files 
to GeoDOG 

GS Archive Manager: 
Send email to staff 
confirming upload to 
GeoDOG 

GS Archive Manager: 
Review the submittal 
and posts files to 
GeoDOG 

Staff: Convert 
documents and files 
to required formats 

Staff: Identify 
documents and 
files to archive 

Staff/Supervisor:  Review the 
archive for completeness and 
fix any errors working with the 
GS Archive Manager 
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PDF files can be created and read using Acrobat Professional.  In all cases where PDF 
file format is required for archiving, electronic conversion is preferred in lieu of digital 
scanning (see Appendix A).  In cases where documents cannot be converted 
electronically, they should be scanned at a minimum resolution of 300 dpi.   
 
Combining similar documents, such as photos or pile driving records, into one multi-page 
PDF file or the ZIP format is desirable to create a neatly organized and easily searchable 
archive.  The WinZip program is available on most staff computers and should be used to 
zip similar files.  Appendix B provides guidance on how to create a ZIP file. 
 
Reports 
Reports are typically created using MS Word.  Reports must be archived in PDF format, 
which must be done electronically using Acrobat or other program.    
 
It is preferable to insert your electronic signature and stamp into a document prior to 
converting the document to a PDF format.   Appendix C provides guidance on how to 
insert a scanned electronic signature and stamp into an electronic file.  
 
LOTB and Boring Records 
Log of Test Borings (LOTB) and Boring Records are prepared in DGN and gINT file 
formats.    The Engineering Graphics Unit can provide PDF files of any LOTB they 
create. 
 
Plan Sheets 
Structures Design and the District Design Offices provide plans in DGN formats but also 
have the ability to create PDF files.   Plan sheets submitted for archiving should be in a 
PDF format.   Plan sheets that are archived should be the plan(s) associated with the 
geotechnical recommendations.   
 
Pile Quantities 
Pile quantities (e.g. pile driving records, pile drilling records, etc) should be scanned (300 
dpi resolution) or preferably electronically converted to a PDF file format and zipped if 
appropriate. 
 
Technical Documents 
Technical documents consist of the many types of documents and electronic files 
produced during the geotechnical investigation such as laboratory data, geophysical test 
results, settlement curves, cross-sections, etc.   These documents and electronic files 
should be organized as orderly as possible for the next user.  An example might be 
settlement data, which were measured at several locations.   In this case, it is requested 
that these files be combined into one multi-page PDF file titled “settlement data”.  
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Proprietary files should be archived in their original formats and should be zipped as 
appropriate.   
 
Other Documents 
Other documents consist of many types of documents and electronic files such as emails, 
historical/construction observations, site photos, core photos, etc.  Documents must be 
converted to PDF and should be combined or zipped as appropriate.   Electronic files not 
converted into PDF should be combined as appropriate into one ZIP file.  An example 
might be numerous core photos, which were taken during a field investigation.   In this 
case, it is recommended that these files be combined into one ZIP file titled “Boring R-2-
09 core photos”. 
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Appendix A: Creating a PDF file from a MS Word file and combining 

multiple documents using Adobe Acrobat Professional. 
 
Purpose: 
This document describes how to create PDF files from common desktop software (e.g. 
Microsoft Word) and, further, combine individual PDF files into a single PDF file. 
 
What You Need: 
This example requires a PC workstation with Adobe Acrobat Professional. 
 
Example: 
The following example demonstrates the process of creating a PDF file from MS Word, and 
appending that PDF file with another PDF file.  This process can be used to combine multiple 
PDF files (or documents) together into one file.  In this example a structures preliminary 
geotechnical report (MS Word file) and another MS Word file containing a geology map (report 
attachment) are converted to PDF and combined to result in one PDF file, which can be emailed 
to clients and placed in the GS Archive. 
 
Step 1: How To Create a PDF 
A. Open the file containing the geotechnical report with MS Word. 
B. If the Acrobat Professional icon appears on the toolbar, select Convert to Adobe PDF and 

proceed to Step 2. 
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C. Otherwise select File > Print. 
 

 
 
D. Select Adobe PDF from the printer menu and click OK. 
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E. A PDF file will be created given a file name you select. 
F. Repeat Step 1 for the second MS Word file containing the geology map. 
 
Step 2: How To Combine Multiple PDF files 
A. Open the report PDF file using Adobe Acrobat Professional. 
B. Select the Pages tab to display the seven individual page icons. 
C. Select Document > Insert Pages. 
 

  
 
D. Select the PDF file containing the geology map. 
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E. Select the appropriate location to insert the photo page, in this case After > Last Page. 
 

 
 
The geology map is now page 8 of the geotechnical report file. 
 
F. Save the file and you’re done. 
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Appendix B: Creating a ZIP file 
 
Purpose: 
Description of how to create ZIP file, which may be used to combine similar documents such as 
photos or data files. 
 
What You Need: 
This example requires a PC workstation with Windows 7.   
 

A. Combine all files you want to zip together into one folder on your computer giving the 
folder a descriptive name. 

B. Select all files. 
C. Select File > 7-Zip > Add to “Folder Name.7z” 
D. A File named “Folder Name.7z” will be written to your folder. 
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Appendix C: Creating an Electronic Signature and Stamp and 
inserting them into a MS Word Document. 

 
Purpose: 
Presents steps to convert your signature and stamp to electronic format for insertion into MS 
Word documents, such as a geotechnical report. 
 
(Note that this presents only one of many ways of creating electronic signatures and stamps.  
Any method that accomplishes the goal of insertion of electronic signatures and stamps into 
your documents is acceptable.) 
 
What You Need: 
This example requires a PC workstation with Adobe Acrobat Professional and access to an 
email scanner or desktop scanner. 
 

A. Place your signature and dated stamp on an 8 ½ x 11 sheet of paper. 
B. Scan the sheet via a desktop scanner or email scanner saving the file in PDF format. 
C. Open the file on your computer using Adobe Acrobat Professional. 
D. Select your signature by highlighting a box around it then select “Copy.” 
E. “Paste” your signature into your MS Word file. 
F. You may have to resize the signature. 
G. Click on the signature and select Format > Picture.  From the Layout tab, select In 

Front of Text.  This will allow you to move your signature over the text and place it in 
the appropriate location. 

H. Repeat D through G to place your stamp in the document.  Save your document and you 
are done. 

 
 


